Author Topic: Using viewhelp with Image command  (Read 1979 times)

Sabir Mohammad

  • Administrator
  • Newbie
  • *****
  • Posts: 52
    • View Profile
Using viewhelp with Image command
« on: November 02, 2017, 11:14:57 AM »
Purpose:
      To display the html file using viewhelp option of Image command.

Below code demonstrates the usage of viewhelp option to display the html file in Image command on VA01 Initial screen.
LiquidUI Code:
---------------------------- SAPMV45A.E0101.sjs -------------------------------
image([12,2], "test1.jpg" ,{"viewhelp":"liquidui.html", "viewhelp_width":35, "viewhelp_height":10, "viewhelp_position":[12,30]});

Following is the html code used to demonstrate the same.
HTML Code:
<html>
<head>
<title>LIQUID UI</title>
</head>
<body>
<ol>
<li>
Customizing SAP ERP

<li>
Liquid UI Products
</ol>
</body>
</html>