Author Topic: Using inputfield options "uppercase" & "invisible"  (Read 2030 times)

Sabir Mohammad

  • Administrator
  • Newbie
  • *****
  • Posts: 52
    • View Profile
Using inputfield options "uppercase" & "invisible"
« on: November 16, 2017, 10:05:37 AM »
Purpose:
       The option "uppercase" makes the inputfield value appear in upper case which enhances the readability of the entry made.
       Whereas the option "invisible" hides the value entered in the inputfield with special character *. This option is useful in scenarios where user wants to create an inputfield like password or a secret pin to hide the entry.

Below code demonstrates the use of "uppercase" & "invisible".
LiquidUI Code:
---------------------------- SAPLSMTR_NAVIGATION.E0100---------------------------
del("X[IMAGE_CONTAINER]");
inputfield([3,5],"Username",[3,20],{"name":"inptfld_1","size":14,"uppercase":true});
inputfield([4,5],"Password",[4,20],{"name":"inptfld_2","size":14,"invisible":true});