Liquid UI - WS Reference Library

System Requirements


This section will cover the following topics:

  • System Requirement
  • Required Files

The system requirements for WS are as follows:

  • RAM: 1GB.
  • HDD: 20MB and above.
  • SAP: All versions of SAP GUI from 6.0 are supported, but we recommend SAP GUI 7.20 or above for best results.

Supported Operating Systems

The supported operating systems for WS are:

Note: The links navigate to the individual operating system requirements pages on Microsoft's web site.

Required Files:

The following files are required for WS to function correctly. These files will be installed by the Install Wizard.

guixt.dll: Contains the functions and libraries called by the GuiXT executable. You must have the correct DLL in order to use WS/64.

guixt.sjs: Configuration file where you can specify the location of the script folders and change WS parameters.

webscript.dll: Contains the JavaScript parser, allowing the client-side JavaScript to communicate with the server-side C++ code.