Liquid UI - Documentation - 6.25 title()

6.25 title()


Purpose

With title(), you can change the title of the SAP title bar.


Syntax

To display title on the screen, use the following command.

title("string");

To display title on the screen by appending text from a system variable, use the following command.

title("String" +variable);

To display title on the screen from a system variable, use the following command.

title(variable);

Title command is very useful in customizing existing screen titles after they have been customized, or for adding title for a new user-defined screens.


Options

The title() command does not take any options.


Example

To domonstrate the usage of title() command, we will show the SAP transaction number on the toolbar.

var z_screentitle = [_transaction];
title("Transaction number of the screen:" +z_screentitle);


Usage Details


Can't find the answers you're looking for?