Liquid UI - Documentation - 17.04 Change button size

17.04 Change button size


Prerequisites


Purpose

Learn how to use the buttonsize command to resize the push button on the SAP screen. In this example, we'll demonstrate how to resize the push buttons on the Change Sales Order: Initial Screen (VA02). 

 

User Interface

//Create the file SAPMV45A.E0102.sjs inside your script folder for customizing the VA02 (Change Sales Order: Initial Screen).

//Now, let's start adding the Liquid UI script to the above file and save it.

  1. Add the below script to the file and save it.
     
    //Resize the pushbutton.
    buttonsize("P[Search]",[2,25]);
    boxsize("G[Search Criteria]",[10,62]);
    
  2. Now, navigate to the VA02 transaction, you can see the Search Criteria group box and Search push button is resized, as shown in the image below.
     

Can't find the answers you're looking for?