Liquid UI - Documentation - 10.04 Change SAP screen title using title() and _transaction

10.04 Change SAP screen title using title() and _transaction


Prerequisites


Purpose

You will learn how to assign title for an SAP screen based on the transaction. You can use a variable or string or both to change the title of an SAP screen using the title command. We will walk you through the following steps.

  1. Change the screen title.

//Create this file inside your script folder for customizing SAP Easy Access screen: SAPLSMTR_NAVIGATION.E0100.sjs
//Now let's start adding the content to the above file.

  1. You can change the screen title as SAP SESSION_MANAGER using _transaction system varible and the string.
     
    var z_screentitle = [_transaction];
    //title command using variable and string
    title("SAP " +z_screentitle);
    


     
  2. You can change the screen title to SESSION_MANAGER using a variable directly without a string.
     
    var z_screentitle = [_transaction];
    //title command using variable 
    title(z_screentitle);
    


     

Can't find the answers you're looking for?