Liquid UI - Documentation - 12.08 Resize SAP pushbuttons

12.08 Resize SAP pushbuttons


Prerequisites


Purpose

Learn how to resize the native push button on the SAP screen, using the buttonsize().

In this example, we will demonstrate how to resize the native SAP pushbuttons Display, Create and Change of Function Builder: Initial screen(SE37) using buttonsize().

User Interface

//Create this file inside your script folder for customizing the Function Builder: Initial screen: SAPLSFUNCTION_BUILDER.sjs 

//Now, let's start adding the Liquid UI script to the above file and save it.

  1. Logon to SAP and navigate to the Function Builder: Initial Screen(SE37).
     
  2. Add the following code to the above file to resize the push buttons Display, Create and Change.
    //Resizes the pushbuttons Display, Create, and change 
    buttonsize("P[Display]",[2,16]);
    buttonsize("P[Create]",[2,16]);
    buttonsize("P[Change]",[2,16]); 
  3. Now, refresh the SAP screen to view the applied changes, as shown in the image below.
     


Can't find the answers you're looking for?