Liquid UI - Documentation - 6.02 Offline Special Commands

6.02 Offline Special Commands


 The special commands that can be used with Offline are as follows:

  • /js:<Javascript code>: Executes the specified Javascript code. Used as a command tool. Some examples are as follows:
    /js:1+2 
    /js:Math.max(1,2,3)
    /js:this.m_CurrentTransaction.m_ConnectionName
  • /jsf:<Javascript filename> [:<Transaction name> ]: Loads a file and runs a transaction. If the transaction name is the same as the Javascript file name, the transaction will be run immediately. If multiple transactions are defined in a single Javascript file, user can specify a transaction name following the Javascript file name. See the following examples:
    /jsf:mm01 
    /jsf:wkdr:mm01
  • /n<Transaction Code>_stat: Enables a user to view the transaction's status screen by displaying the local database table. See the examples below:
    /mm01_stat //Displays status for the MM01 transaction.
    /nlogon_stat //Displays the logon table
    /nsession_stat //Displays the Session table

Can't find the answers you're looking for?