Using Your Liquid UI Products > WS aka Web Scripts (Attended RPA for SAP)

LiquidUI: System Variable - _database

(1/1)

chirag.amin@guixt.com:
This is a very simple example of using the system variable "_database". This system variable holds a string value of what the name of the database or system ID is. This is useful for when you want to conditionalize scripts based on what system they are in. A script might need to run a certain way for the QAS system versus the PRD system.


LiquidUI Code:

// Depending on what databse is being used
// the title should display differently

if(_database == "TR1"){
   title("Welcome to ZEUS");
}
else if(_database == "TRX"){
   title("Welcome to JUNEAU");
}
else if(_database == "ID7"){
   title("Welcome to ORION");
}


Navigation

[0] Message Index

Go to full version