Author Topic: Displaying message as a popup  (Read 2221 times)

rajesh.sabbineni

  • GuiXT Forum
  • Newbie
  • *
  • Posts: 26
    • View Profile
Displaying message as a popup
« on: May 26, 2017, 04:28:40 PM »
Popup messages can be displayed using message command on SAP screens.

LiquidUI code:
pushbutton([TOOLBAR], "Message", {"process":displaymessage,"size":[1,2]});

Function to display message as a popup:
function displaymessage(){
   message("Message displayed as a popup", {"type":0,"title":"information"});  // type "0" is for ok button
}

Please refer to below link for other pop-up types
http://www.guixt.com/knowledge_base/index.php?action=artikel&cat=103&id=957&artlang=en


Please see attachments..

« Last Edit: May 30, 2017, 01:23:02 PM by rajesh.sabbineni »