Author Topic: LiquidUI: Hiding SAP Columns  (Read 1925 times)

chirag.amin@guixt.com

  • GuiXT Forum
  • Newbie
  • *
  • Posts: 34
    • View Profile
LiquidUI: Hiding SAP Columns
« on: February 16, 2016, 02:55:43 PM »
To hide a native SAP column in a table, the columnwidth command is used. Set the width to zero to hide remove the column from view. The columnwidth command first takes a string of the table's name followed by a comma and then the column you wish to resize. It is important to not include any extra spaces unless there is space in the table or column's name. The second parameter taken by the command is an integer for the size the column should be.

LiquidUI Code:

//////////////////////////////////////////////////////////////////////////////////////////////////////////////
// Author: Synactive, Inc. [1065 E. Hillsdale Blvd, Foster City, CA, 94404, USA]
// Email: support@guixt.com; sales@guixt.com;
// Contact: 650.341.3310
// Version: 1.0.0.0
//////////////////////////////////////////////////////////////////////////////////////////////////////////////


// Hiding the following columns by setting their width's to 0
columnwidth("All items,SU",0);
columnwidth("All items,Customer Material Numb",0);
columnwidth("All items,ItCa",0);
columnwidth("All items,Batch",0);
columnwidth("All items,Engin.Change",0);
columnwidth("All items,ATP quantity",0);
columnwidth("All items,PayG",0);