Using Your Liquid UI Products > WS aka Web Scripts (Attended RPA for SAP)
F4 searchhelp on Liquid UI fields
(1/1)
Benjamin Dasari:
Purpose:
On a Liquid UI inputfield, we can use the standard SAP F4 searchhelp display using the options of 'searchhelp' or 'techname'. Details on retrieving the 'searchhelp' or 'techname' options are including in the attached document with screenshots.
Liquid UI Code:
// User Interface
// SAPLSMTR_NAVIGATION.E0100.sjs
del('X[IMAGE_CONTAINER]'); // Delete AxtiveX Container on SAP Easy Access screen
inputfield([1,1], "MRP Type (using searchhelp)", [1,32], {"name":"z_mm01_mrptypesearchhelp", "size":2, "searchhelp":"H_T438A"}); // Using searchhelp option
inputfield([2,1], "MRP Type (using techname)", [2,32], {"name":"z_mm01_mrptypetechname", "size":2, "techname":"MARC-DISMM"}); // Using techname option
See attachments for code samples!
Navigation
[0] Message Index
Go to full version