Liquid UI Forum

Using Your Liquid UI Products => WS aka Web Scripts (Attended RPA for SAP) => Topic started by: Sabir Mohammad on November 23, 2017, 09:43:54 AM

Title: Variations of Tip Command
Post by: Sabir Mohammad on November 23, 2017, 09:43:54 AM
Purpose:
          Tip command can be used to add tips to various SAP native screen elements like Inputfield, Pushbutton, Groupbox, Checkbox, Radiobutton.
      This allows developer to further add information related to the screen element in the form of tooltip which inturn helps the enduser to understand the functionality of that screen element.

Syntax:
     tip("screen element code[screen element name]","adding tip");

Example:
    Pushbutton: tip("P[Class selection]","select the appropriate class");

Liquid UI Code:
    Below code demonstrates the variations of tip command on QM50 transaction.
---------------------------- RQMAAG10.E1000---------------------------
tip("F[Sel. prof.]","List of profiles to select from"); //Inputfield
tip("G[Notif. selection]","To selection notifications"); //Groupbox
tip("P[Class selection]","select the appropriate class"); //Pushbutton
tip("C[Notifications]","Evaluating notifications"); //Checkbox
tip("R[Day]","Summarizing notifications based on creation day"); //Radiobutton