Liquid UI Forum

Using Your Liquid UI Products => WS aka Web Scripts (Attended RPA for SAP) => Topic started by: rajesh.sabbineni on February 05, 2016, 11:42:25 AM

Title: Liquid UI: Table manipulation
Post by: rajesh.sabbineni on February 05, 2016, 11:42:25 AM
Table attributes can be changed using the following commands

LiquidUI Code:

// Samples for changing  table attributes

//Changing column width
columnwidth("[All items, Material]", 4);

//Changing name of the column
columnheader("[All items, Material]", "Product");

//Changing the order of the column
columnorder("[All items, Material]", 3);

//Making a column non editable
noinput("[All items, Material]");

//Making a table non editable
noinput("[All items]");


See attached document for details