Liquid UI Forum

Using Your Liquid UI Products => WS aka Web Scripts (Attended RPA for SAP) => Topic started by: rajesh.sabbineni on May 26, 2017, 04:28:40 PM

Title: Displaying message as a popup
Post by: rajesh.sabbineni on May 26, 2017, 04:28:40 PM
Popup messages can be displayed using message command on SAP screens.

LiquidUI code:
pushbutton([TOOLBAR], "Message", {"process":displaymessage,"size":[1,2]});

Function to display message as a popup:
function displaymessage(){
   message("Message displayed as a popup", {"type":0,"title":"information"});  // type "0" is for ok button
}

Please refer to below link for other pop-up types
http://www.guixt.com/knowledge_base/index.php?action=artikel&cat=103&id=957&artlang=en


Please see attachments..