Liquid UI Forum

Using Your Liquid UI Products => WS aka Web Scripts (Attended RPA for SAP) => Topic started by: Sabir Mohammad on September 21, 2017, 12:18:45 PM

Title: system variable _liststring
Post by: Sabir Mohammad on September 21, 2017, 12:18:45 PM
Purpose:
       _liststring is used to read the cell value double clicked on a list screen, into a variable and to display it on the Cornelius window.

Below example explains the usage of _liststring on ME28 transaction second screen.

LiquidUI Code:
---------------------------- RM06EF00.E0120.sjs-------------------------------
//setting the _liststring value into a LiquidUI variable
set("V[z_ls_data]",_liststring);
//variable value will be displayed on the cornelius output
println("-------the value is-------"+z_ls_data);