Liquid UI Forum

Using Your Liquid UI Products => WS aka Web Scripts (Attended RPA for SAP) => Topic started by: Rahul Gera on March 01, 2017, 09:35:40 AM

Title: PushButton Syntax using multiple parameters
Post by: Rahul Gera on March 01, 2017, 09:35:40 AM
Liquid UI Code:

ScreenScript:
pushbutton([1,10], "TEXT LABEL", "/0", {"process":inputfunction,"using":{'label1':z_guixt_var1, 'label2':z_guixt_var2}});

Function Script:
function inputfunction(param){
           z_label1=param.label1;
           z_label2=param.label2;
 }