Liquid UI Forum

Using Your Liquid UI Products => WS aka Web Scripts (Attended RPA for SAP) => Topic started by: rajesh.sabbineni on August 22, 2017, 04:09:36 PM

Title: Liquid UI: Disable Pushbutton
Post by: rajesh.sabbineni on August 22, 2017, 04:09:36 PM
Using disabled option, pushbutton can be disabled.

pushbutton( [1,30], "Create Material","/nmm01", {'disabled':true});

//Dynamically disabling the pushbutton:

z_test = true;

pushbutton( [1,30], "Create Material","/nmm01", {'disabled':z_test});

Note: This option is available from Liquid UI server version 565 and Liquid UI Desktop version 326