Author Topic: LiquidUI: Using rf_barcode Option  (Read 1995 times)

chirag.amin@guixt.com

  • GuiXT Forum
  • Newbie
  • *
  • Posts: 34
    • View Profile
LiquidUI: Using rf_barcode Option
« on: August 19, 2016, 12:40:09 PM »
This example illustrates the use of the "rf_barcode" option. This option is for the inputfield command and is usually used specifically for Android devices. On the LiquidUI app for iOS, any inputfield can have the choice of using a barcode scan instead of typing in a value. As of version 2.0.14.0, the LiquidUI app for Android does not have this supported. The way to work around this is using the "rf_barcode" option. With this option set to true for an inputfield, the same behavior can be achieved.


LiquidUI Code:

del("F[Notification]");

inputfield([2,0],"Notification",[2,25],{"size":12, "rf_barcode":true});



See attachments..