Author Topic: Liquid UI - "buttonsize" command  (Read 1884 times)

Benjamin Dasari

  • GuiXT Forum
  • Newbie
  • *
  • Posts: 95
    • View Profile
Liquid UI - "buttonsize" command
« on: August 09, 2017, 11:29:56 AM »
Purpose:
The buttonsize command enables users to change the size of a given SAP pushbutton.
The buttonsize command enables both width and height of a given button to be changed.
The buttonsize command does not take any options.

The syntax is as follows:
   buttonsize("P[buttonName]", [rows, columns]);

NOTE: The buttonsize command can only be used on native pushbuttons.
The rows and columns in the command syntax identify the size of the resulting button,
not the start row and column.

Liquid UI Code:
----------------------------------------------------------------------------------------------------------------------------------------------
Script File Name: SAPMV45A.E0102.sjs
----------------------------------------------------------------------------------------------------------------------------------------------
// VA02 Transaction
buttonsize("P[Search]", [2,25]);

See attachments for code samples!

« Last Edit: August 09, 2017, 12:01:27 PM by Benjamin Dasari »