Author Topic: Liquid UI - "comment" command  (Read 2212 times)

Benjamin Dasari

  • GuiXT Forum
  • Newbie
  • *
  • Posts: 95
    • View Profile
Liquid UI - "comment" command
« on: September 19, 2017, 03:20:24 PM »
Purpose:
The comment command creates blue-colored comments on the current SAP screen.
The comment command indicates that the text in question is a comment.
The on-screen position of the text can also be specified with the comment command.

The syntax is as follows:
   comment([startRrow,startCol], "text");
   
Options:
The "comment" command takes the one option called "left".
The left option draws a line from the comment to the closest input control or dropdownlist located to the right of the text.

The syntax is as follows:
   {"left":true}

Liquid UI Code:
----------------------------------------------------------------------------------------------------------------------------------------------
Script File Name: SAPMV45A.E0101.sjs       // VA01 transaction
----------------------------------------------------------------------------------------------------------------------------------------------
comment([1,1], "Please fill out all required fields!");


See attachments for code samples!
« Last Edit: September 27, 2017, 04:31:30 PM by Benjamin Dasari »