Author Topic: Liquid UI: Table manipulation  (Read 2251 times)

rajesh.sabbineni

  • GuiXT Forum
  • Newbie
  • *
  • Posts: 26
    • View Profile
Liquid UI: Table manipulation
« on: February 05, 2016, 11:42:25 AM »
Table attributes can be changed using the following commands

LiquidUI Code:

// Samples for changing  table attributes

//Changing column width
columnwidth("[All items, Material]", 4);

//Changing name of the column
columnheader("[All items, Material]", "Product");

//Changing the order of the column
columnorder("[All items, Material]", 3);

//Making a column non editable
noinput("[All items, Material]");

//Making a table non editable
noinput("[All items]");


See attached document for details